Race in 2 days...wheel issue

General discussions for car and semi-truck racers.
Post Reply
User avatar
davet
Master Pine Head
Master Pine Head
Posts: 503
Joined: Wed Jan 16, 2013 2:33 am
Location: MN

Race in 2 days...wheel issue

Post by davet » Thu Jan 28, 2016 9:08 pm

I have 2 sets of BASX wheels being run on grooved axles. I notice now during re-prep that all but 2 have what looks like a groove running around the center of the bore. Some wheels have the groove all the way around while some 1/2 or 3/4 the way around. It is smooth as if a small bearing were spinning around and polishing it. Is this because of the grooved axles or is it a mold defect?



Speedster
Pine Head Legend
Pine Head Legend
Posts: 1334
Joined: Sat Feb 18, 2012 2:48 pm
Location: Toledo, Ohio

Re: Race in 2 days...wheel issue

Post by Speedster » Thu Jan 28, 2016 10:30 pm

It's from the mold. I don't know that it's necessarily a defect. Some mold expert probably could tell us why it's there. After polishing the bore with Novus 2 I can't see how it would affect the performance of the wheel.



User avatar
davet
Master Pine Head
Master Pine Head
Posts: 503
Joined: Wed Jan 16, 2013 2:33 am
Location: MN

Re: Race in 2 days...wheel issue

Post by davet » Thu Jan 28, 2016 10:41 pm

Speedster wrote:It's from the mold. I don't know that it's necessarily a defect. Some mold expert probably could tell us why it's there. After polishing the bore with Novus 2 I can't see how it would affect the performance of the wheel.
Thank you Sir. Just spent an hour trying to confirm it wasn't a shadow I was seeing and trying to find out where on the axles there could be an problem causing this groove. Just about every "smilie" to the right here applied to how I was/am feeling that I couldn't choose just one so I chose none.



Post Reply