"No response received from timer" after one heat...HELP!

Discussions on buying or building timers, solenoid start gates, light trees, weigh scales, and other race related electronics.
User avatar
race#67
Pine Head
Pine Head
Posts: 90
Joined: Thu Dec 11, 2014 10:05 am
Location: Columbus, OH

Re: "No response received from timer" after one heat...HELP!

Post by race#67 » Mon Jan 11, 2016 4:58 pm

I suggested it, he said not needed. I am also confident after using an LED status send and receive Serial test device that I am sending and receiving through the timer end of the serial cable.
If he does not find anything I think the next step I would like to see is to have him ship it to you, in which case I would also ship the cables to you just for completeness.



User avatar
race#67
Pine Head
Pine Head
Posts: 90
Joined: Thu Dec 11, 2014 10:05 am
Location: Columbus, OH

Re: "No response received from timer" after one heat...HELP!

Post by race#67 » Tue Jan 12, 2016 10:01 am

Randy, I sent an E-mail to you and Stuart this morning. I know you are getting my messages here, but i am not sure if my E-mails to you are making it o not? Can you conform for me?
Thanks!



User avatar
race#67
Pine Head
Pine Head
Posts: 90
Joined: Thu Dec 11, 2014 10:05 am
Location: Columbus, OH

Re: "No response received from timer" after one heat...HELP!

Post by race#67 » Mon Jan 25, 2016 3:47 pm

Just to finish this up after sending the timer on a vacation to Microwizard and then to Randy at GranPrix Software, all is right with the world.
Nobody was able to find any issues with the setup, but now that it is back it functions 100% as needed. Lane masking, and two way communication is all functional.
I want to thank Randy for his assistance and patience with this ordeal. Many hours was spent by both of us testing and troubleshooting. The race is five days away and I have a functional race system. All is well that ends well.
~Thanks!



Post Reply