Cubmobile won't roll...

Discussions related to building cubmobiles.
Post Reply
xray328
Apprentice
Apprentice
Posts: 15
Joined: Fri Nov 14, 2008 10:17 pm
Location: Shorewood, Illinois

Cubmobile won't roll...

Post by xray328 » Thu Mar 12, 2009 10:28 am

Heres a link to the cubmobiles we're building... (sorry its so big)

http://www.easy-share.com/1903998905/Mi ... ctions.pdf

We took it out to the hill we're gonna use, 1000 feet at 3% grade. Were not using the entire 1000 feet btw. Anyway...we put the car on the hill with me on it, a buddy gave me a shove and it rolled for 10 feet and stopped. Any ideas why this might be happening? It rolls fine down the driveway. The road seemed pretty smooth. We're lost as to what's going on. I even but my 6 y/o on it and it wouldn't roll for her either.

The wheels we're using has bearings, but were not using them. The bearing is just spinning loose on the threaded rod.



User avatar
sporty
Pine Head Legend
Pine Head Legend
Posts: 3355
Joined: Sun Feb 13, 2005 2:00 am
Location: rockfalls, Illinois

Re: Cubmobile won't roll...

Post by sporty » Thu Mar 12, 2009 11:29 am

Usually, the wheel/ axle bolts are too tight and causes to much friction fr the wheels to roll freely.

Then if you did not remove the grease from the wheel bearings, this can also cause the wheels not to roll very well.

How are you're free spin times ? with it off the ground, spinning the wheels, giving them a good spin and letting go ?

Should be atleast 3 minutes.

Those wheels are also wide and create allot of surface to ground friction.


But I would look to the wheel bearings or over tightening of the bolts are rubbing of inner race to the wood or bolt. Washers help prevent this.

Some washers do not make contact with the inner race and rub and touch on the outter race, preventing good wheel spin or movement.

1000 feet wow. typically 100 to 150 feet.


Sporty



xray328
Apprentice
Apprentice
Posts: 15
Joined: Fri Nov 14, 2008 10:17 pm
Location: Shorewood, Illinois

Re: Cubmobile won't roll...

Post by xray328 » Thu Mar 12, 2009 4:55 pm

Yeah, were not using the entire 1000'.

How in the world are you getting 3 min spin times? We're getting 3 second spin times. The wheels weigh 10lbs each. Maybe that has something to do with it?

We tried using the bearing, but there seemed to be more friction using them than not. Did you remove the bearings and clean them to get the grease out? What did you use to clean them with? I heard maybe WD-40?

We're going to try to "V" the tires to reduce friction. It's just strange that the car does fine down the driveway and won't even roll on the street. I'm sure that's a surface issue though.



User avatar
sporty
Pine Head Legend
Pine Head Legend
Posts: 3355
Joined: Sun Feb 13, 2005 2:00 am
Location: rockfalls, Illinois

Re: Cubmobile won't roll...

Post by sporty » Thu Mar 12, 2009 5:28 pm

The tires we use I think are around 6 pounds each. But I have used some that were 8 pounds each.

I use lighter fluid to remove the grease. It breaks down the grease easier. especially if you can not remove the bearings. It works well.

flush and spin. I would go through a zippo large size bottle from wal-mart.


Wd-40 will work, but not as good, most modern wd-40 now contain some amount of water.

The 3 minute spin time was modest. We are at around 5 to 6 minutes these days.

don't forget you have a inner and outer bearing. so both sides need flushed.

outside type work. we use this in soapbox derby racing also, Seen many teens doing it aswell as the adults.

just in case it shocks you.

Sporty



xray328
Apprentice
Apprentice
Posts: 15
Joined: Fri Nov 14, 2008 10:17 pm
Location: Shorewood, Illinois

Re: Cubmobile won't roll...

Post by xray328 » Thu Mar 12, 2009 7:00 pm

So after you flush them are you re-lubing them some how?



User avatar
sporty
Pine Head Legend
Pine Head Legend
Posts: 3355
Joined: Sun Feb 13, 2005 2:00 am
Location: rockfalls, Illinois

Re: Cubmobile won't roll...

Post by sporty » Thu Mar 12, 2009 7:37 pm

I use a really high speed, light thin oil from boca bearing.com.

But wd-40 works okay, it just dries up after a bit, And I have seen people add to much and it gets into the rim which can create a off balance issue.

but for long storage, a heavier oil works just fine.


Sporty



Post Reply